Bug 111239 - env vars
Summary: env vars
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pvm   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-01 08:21 UTC by Florian La Roche
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-05 17:09:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixes code to default to our directories. (732 bytes, patch)
2004-03-31 16:36 UTC, Lon Hohberger
no flags Details | Diff

Description Florian La Roche 2003-12-01 08:21:44 UTC
Description of problem:

pvm has scripts in /etc/profile.d that set environment vars.
Is it possible to set proper default values within pvm apps
and remove these environment settings, or does it make sense to
keep them available?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Lon Hohberger 2004-03-31 14:29:51 UTC
Looks like we can patch libcruft to change the default root and
default rsh; should be pretty low impact.


Comment 2 Lon Hohberger 2004-03-31 16:36:28 UTC
Created attachment 99009 [details]
Fixes code to default to our directories.

This patch obviates the need for the stuff in /etc/profile.d

Comment 3 Lon Hohberger 2004-04-05 17:09:05 UTC
Changed/fixed in 3.4.4-19.  Internal defaults for pvm and xpvm changed
to reflect defaults specified previously in /etc/profile.d scripts.


Note You need to log in before you can comment on or make changes to this bug.