Bug 111247 - Mozilla crashes when printing pages using certain TEXTAREA-tags
Mozilla crashes when printing pages using certain TEXTAREA-tags
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-01 08:24 EST by Markus Hakansson
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-02 13:43:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markus Hakansson 2003-12-01 08:24:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030225

Description of problem:
When trying to print certain pages Mozilla crashes, I have narrowed it
down to a bug in the handling of the HTML-tag TEXTAREA.
The following tag in an HTML-file will crash Mozilla when printed:
<textarea rows=2 cols=10>012345 678901234 5678 90123</textarea>

The bug seems to be triggered when the number of rows in the textarea
are more than are defined in rows=, ie when rows=2 then if the
textarea has 3 or more rows Mozilla crashes when I print.

Version-Release number of selected component (if applicable):
mozilla-1.2.1-26

How reproducible:
Always

Steps to Reproduce:
1. create html-file with this tag
2. <textarea rows=2 cols=10>012345 678901234 5678 90123</textarea>
3. try to print it
    

Additional info:
Comment 1 Christopher Blizzard 2003-12-02 13:43:51 EST
Unable to reproduce with 1.4.1 in Fedora.  Marking WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.