Bug 111282 - Panel items change order after resizing
Summary: Panel items change order after resizing
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-01 18:54 UTC by Keith Lancaster
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-11 08:13:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Keith Lancaster 2003-12-01 18:54:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
After a series of operations on the standard lower panel, the order of
the launchers is reversed, so that the main menu launcher (red hat) is
on the right of the panel.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Added a terminal launcher to the panel by right-clicking the
terminal menu item in the main menu.
2. Resized the panel to around 30 pixels.
3. Moved the terminal launcher to a different position.

NOTE: I am unclear on when exactly the problem occurred, i.e., I don't
recall whether the problem appeared after step 2 or 3.
    

Actual Results:  The items in the panel reversed their order (left-right).

Expected Results:  Items should maintain current order.

Additional info:

Unfortunately, I do not recall the exact moment the reversal occurred.
I have tried to repro the problem, but so far I have not found a way
to move the main menu. It seems to be locked in place on the far
right. Other items can be moved.

Comment 1 Keith Lancaster 2003-12-01 19:51:06 UTC
Additional information - logged in and out (checked save settings),
and the main menu returned to the left side of the panel. All other
items were in random order across the panel.

Comment 2 Mark McLoughlin 2004-08-11 08:13:19 UTC
Pretty sure this is fixed in FC2, probably even in the gnome-panel
update released for FC1.


Note You need to log in before you can comment on or make changes to this bug.