Bug 111347 - Fails to operate with default installation
Fails to operate with default installation
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: tuxracer (Show other bugs)
1
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-02 09:30 EST by John A. Ellis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 04:17:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John A. Ellis 2003-12-02 09:30:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; 
T312461; Q312461)

Description of problem:
Installed Fedora Project. Tux Racer would crash immediately upon 
selection of the game. Downloaded/installed ATI Radeon Drivers 3.2.8 
and downloaded/installed Tux Racer RPM from Redhat. Tux Racer (0.6.1) 
version now works, along with other 3D games such as Chromium. The 
version installed with Fedora (I think 0.6.3) simply did not work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Project Core 1
2.Attempt to run Tux Racer
3.Watch the screen "blink" and return to desktop
    

Actual Results:  Game simply will not run

Expected Results:  Tux Racer should have ran, even if only in a very 
slow 2D only mode. As Tux Racer (and games like Chromium) require 3D 
support with OpenGL support, they serve as good benchmarks to make 
sure your 3D support is installed properly with whatever 
video/graphics card you use. I use ATI video cards. The offending PC 
contains an ATI Radeon 9500 Pro video card.

Additional info:

The issue is easily resolved by installing the Tux Racer 0.6.1 RPM 
from Redhat. On my machine, there was also the need to install the 
ATI Radeon 3.2.8 drivers. Both were successful and all is now working.

Note You need to log in before you can comment on or make changes to this bug.