Bug 111362 - Graphic Interface will not start
Summary: Graphic Interface will not start
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-02 16:13 UTC by Bernard Stetz
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-02 16:58:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernard Stetz 2003-12-02 16:13:09 UTC
Description of problem:
The latest update to the Fedora Core has rendered the use of my KyroII
video card useless. The error reported from the server log is that it
cannot find the powervr module. This is just wrong.

Version-Release number of selected component (if applicable):
Latest release of the Fedora Core kernel update and initscripts.

How reproducible:
Enter startx and the Xserver crashes with an error that it cannot find
the powervr module

Steps to Reproduce:
1. Compile and install powervr driver for Kyro based systems
2. Change XF86Config to reflect the new card.
3. stop and start xserver. CRASH city because it claims it cannot find
the powervr module.
  
Actual results:
No graphic interface in supporting this card and driver.

Expected results:
It should work. This worked in the earlier Fedora Core 1 release, but
your latest kernel build and initscripts have caused this driver to
stop working altogether.

Additional info:
Please note that this problem did not occur in the earlier relase of
the Fedora Core, though that release did have problems. Please see bug
#111355.

Comment 1 Mike A. Harris 2003-12-02 16:58:46 UTC
PowerVR video hardware is 100% totally unsupported in all Red Hat
OS products, including all releases of Red Hat Linux, Fedora Core,
Red Hat Enterprise Linux, and all beta versions and test releases
of all of the above.  We do not in any way support this video
hardware.

If you require any form of technical support for your Kyro video
problems, including troubleshooting, debugging, or a fix for the
problem, you will have to contact PowerVR Incorporated directly,
or some other supplier who provided you with the drivers, or use
a public mailing list to seek help from other people who have
this hardware.

Do not file bug reports to Red Hat while using Kyro video drivers,
we do not support this hardware.


Note You need to log in before you can comment on or make changes to this bug.