Bug 1113807 - xorg-x11-server-1.14.4-10 renders synaptics driver acceleration non-operable
xorg-x11-server-1.14.4-10 renders synaptics driver acceleration non-operable
Status: CLOSED DUPLICATE of bug 1104789
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
20
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-26 20:45 EDT by Kyle Pablo
Modified: 2014-06-27 07:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-27 07:44:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyle Pablo 2014-06-26 20:45:46 EDT
Description of problem:
After updating to xorg-x11-server-1.14.4-5 mouse/pointer acceleration no longer worked.  Had to do a yum downgrade on xorg-x11-server-common xorg-x11-server-Xorg

Version-Release number of selected component (if applicable):
xorg-x11-server-1.14.4-5 

How reproducible:
everytime

Steps to Reproduce:
1. apply update
2. mouse acceleration no longer functional
3.

Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2014-06-27 07:42:57 EDT
bug #1104789 is likely related (or the same issue)
Comment 2 Rex Dieter 2014-06-27 07:44:02 EDT

*** This bug has been marked as a duplicate of bug 1104789 ***

Note You need to log in before you can comment on or make changes to this bug.