Bug 1113814 - Slow touchpad after latest xorg update
Slow touchpad after latest xorg update
Status: CLOSED DUPLICATE of bug 1104789
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
20
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-26 22:00 EDT by flango
Modified: 2014-06-28 05:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-27 08:13:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description flango 2014-06-26 22:00:34 EDT
Description of problem:

After i updatet my Fedora 20, and with the latest xorg-x11-server-Xorg version the mouse pad was terribly slow. Tried to undo the update but it changed everything except for xorg. When i downgraded xorg it worked like a charm again. Changing the settings for the mouse pad did nothing when the latest xorg update was there. When it was downgraded the synaptic driver and settings worked like it should and registered when settings was changed. This was on a Samsung laptop NP535.

Have now excluded the xorg updates from /etc/yum.conf


Version-Release number of selected component (if applicable):

xorg-x11-server-Xorg-1.14.4-9.fc20.x86_64

How reproducible:

It is reproducible, but not sure if it affect all touchpads.
Have only one laptop but I have reproduced it on that.

Steps to Reproduce:
1. Update to latest xorg-x11-server-Xorg version and then reboot
2. Touchpad will now be slow, not able to change settings, or it is not registerd.
3. Yum downgrade xorg-x11-server-Xorg and reboot did fix the problem for me.


Additional info:

sysinfo
http://paste.fedoraproject.org/113664/34325140/
Comment 1 Marco 2014-06-27 01:14:06 EDT
The same with xorg-x11-server-Xephyr-1.14.4-10. 
"yum downgrade xorg-x11-server-Xorg" solve this.
Now it's working with org-x11-server-Xorg-1.14.4-5
Comment 2 lysbleu 2014-06-27 02:57:20 EDT
Same thing on a Dell Inspiron 15R SE-7520 and a Dell Latitude E6510, so it is reproducible on other laptops.
Comment 3 Hans de Goede 2014-06-27 08:13:04 EDT

*** This bug has been marked as a duplicate of bug 1104789 ***

Note You need to log in before you can comment on or make changes to this bug.