Bug 1113934 - mouse cursor very slow after upgrade
mouse cursor very slow after upgrade
Status: CLOSED DUPLICATE of bug 1104789
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-27 05:27 EDT by Łukasz Posadowski
Modified: 2014-07-07 00:46 EDT (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-01 20:13:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Łukasz Posadowski 2014-06-27 05:27:28 EDT
Description of problem:
Mouse sursor moves very slowly when using trackpad. It's system-wide, not tided with partucular user or window manager.

It can be quick fixed with /etc/X11/xorg.conf.d/99-synaptics.conf, but I hoped to not configure X by xorg.conf anymore. :)

Version-Release number of selected component (if applicable):
updated Fedora 20

How reproducible:
always

Steps to Reproduce:
1. update Fedora 20
2. move a cursor using trackpad
3.

Actual results:
cursor moves very slowly

Expected results:
sursor moves fast

Additional info:
this is an update, I really don't know what is responsible
Jun 27 10:45:05 Updated: 2:libwbclient-4.1.9-3.fc20.i686
Jun 27 10:45:05 Updated: 12:dhcp-libs-4.2.6-5.fc20.i686
Jun 27 10:45:06 Updated: wine-filesystem-1.7.20-1.fc20.noarch
Jun 27 10:45:06 Updated: wine-tahoma-fonts-1.7.20-1.fc20.noarch
Jun 27 10:45:07 Updated: 12:dhcp-common-4.2.6-5.fc20.i686
Jun 27 10:45:07 Updated: wine-courier-fonts-1.7.20-1.fc20.noarch
Jun 27 10:45:08 Updated: 1:autocorr-pl-4.2.5.2-1.fc20.noarch
Jun 27 10:45:08 Updated: wine-marlett-fonts-1.7.20-1.fc20.noarch
Jun 27 10:45:09 Updated: tzdata-java-2014e-1.fc20.noarch
Jun 27 10:45:11 Updated: 1:libreoffice-opensymbol-fonts-4.2.5.2-1.fc20.noarch
Jun 27 10:45:11 Updated: wine-system-fonts-1.7.20-1.fc20.noarch
Jun 27 10:45:12 Updated: 1:autocorr-en-4.2.5.2-1.fc20.noarch
Jun 27 10:45:12 Updated: wine-fixedsys-fonts-1.7.20-1.fc20.noarch
Jun 27 10:45:12 Updated: wine-wingdings-fonts-1.7.20-1.fc20.noarch
Jun 27 10:45:13 Updated: wine-symbol-fonts-1.7.20-1.fc20.noarch
Jun 27 10:45:13 Updated: wine-small-fonts-1.7.20-1.fc20.noarch
Jun 27 10:45:13 Updated: wine-ms-sans-serif-fonts-1.7.20-1.fc20.noarch
Jun 27 10:45:14 Updated: wine-fonts-1.7.20-1.fc20.noarch
Jun 27 10:45:14 Updated: xorg-x11-server-common-1.14.4-10.fc20.i686
Jun 27 10:45:15 Updated: selinux-policy-3.12.1-171.fc20.noarch
Jun 27 10:45:43 Updated: selinux-policy-targeted-3.12.1-171.fc20.noarch
Jun 27 10:45:44 Updated: tzdata-2014e-1.fc20.noarch
Jun 27 10:45:45 Updated: hwdata-0.267-1.fc20.noarch
Jun 27 10:45:57 Updated: 1:kmod-nvidia-3.14.8-200.fc20.i686+PAE-331.79-1.fc20.4.i686
Jun 27 10:45:59 Updated: kmod-wl-3.14.8-200.fc20.i686+PAE-6.30.223.141-5.fc20.26.i686
Jun 27 10:46:01 Updated: perl-Date-Manip-6.45-1.fc20.noarch
Jun 27 10:46:01 Updated: libgcc-4.8.3-1.fc20.i686
Jun 27 10:46:02 Updated: libstdc++-4.8.3-1.fc20.i686
Jun 27 10:46:11 Updated: wine-core-1.7.20-1.fc20.i686
Jun 27 10:46:12 Updated: gstreamer1-1.2.4-1.fc20.i686
Jun 27 10:46:13 Updated: xz-libs-5.1.2-12alpha.fc20.i686
Jun 27 10:46:13 Updated: systemd-libs-208-19.fc20.i686
Jun 27 10:46:15 Updated: gstreamer1-plugins-base-1.2.4-1.fc20.i686
Jun 27 10:46:15 Updated: audit-libs-2.3.7-1.fc20.i686
Jun 27 10:46:16 Updated: wine-common-1.7.20-1.fc20.noarch
Jun 27 10:46:20 Updated: systemd-208-19.fc20.i686
Jun 27 10:46:21 Updated: xorg-x11-server-Xorg-1.14.4-10.fc20.i686
Jun 27 10:46:22 Updated: libgudev1-208-19.fc20.i686
Jun 27 10:46:22 Updated: libusbx-1.0.19-1.fc20.i686
Jun 27 10:46:30 Updated: 1:java-1.7.0-openjdk-headless-1.7.0.60-2.5.0.1.fc20.i686
Jun 27 10:46:31 Updated: 1:java-1.7.0-openjdk-1.7.0.60-2.5.0.1.fc20.i686
Jun 27 10:46:32 Updated: 1:libreoffice-ure-4.2.5.2-1.fc20.i686
Jun 27 10:47:15 Updated: 1:libreoffice-core-4.2.5.2-1.fc20.i686
Jun 27 10:47:17 Updated: 1:libreoffice-writer-4.2.5.2-1.fc20.i686
Jun 27 10:47:18 Updated: elfutils-libelf-0.158-4.fc20.i686
Jun 27 10:47:18 Updated: hplip-common-3.14.6-2.fc20.i686
Jun 27 10:47:19 Updated: wine-systemd-1.7.20-1.fc20.noarch
Jun 27 10:47:19 Updated: wine-desktop-1.7.20-1.fc20.i686
Jun 27 10:47:21 Updated: libstdc++-devel-4.8.3-1.fc20.i686
Jun 27 10:47:21 Updated: elfutils-libs-0.158-4.fc20.i686
Jun 27 10:47:23 Updated: 1:libreoffice-pyuno-4.2.5.2-1.fc20.i686
Jun 27 10:47:23 Updated: 1:libreoffice-emailmerge-4.2.5.2-1.fc20.i686
Jun 27 10:47:24 Updated: 1:libreoffice-graphicfilter-4.2.5.2-1.fc20.i686
Jun 27 10:47:24 Updated: 1:libreoffice-pdfimport-4.2.5.2-1.fc20.i686
Jun 27 10:47:25 Updated: 1:libreoffice-draw-4.2.5.2-1.fc20.i686
Jun 27 10:47:26 Updated: 1:libreoffice-impress-4.2.5.2-1.fc20.i686
Jun 27 10:47:27 Updated: 1:libreoffice-math-4.2.5.2-1.fc20.i686
Jun 27 10:47:28 Updated: libnm-gtk-0.9.9.0-10.git20140123.fc20.i686
Jun 27 10:47:28 Updated: iputils-20140519-1.fc20.i686
Jun 27 10:47:29 Updated: corosynclib-2.3.3-2.fc20.i686
Jun 27 10:47:30 Updated: corosync-2.3.3-2.fc20.i686
Jun 27 10:47:31 Updated: gstreamer1-plugins-bad-free-1.2.4-1.fc20.i686
Jun 27 10:47:32 Updated: xz-5.1.2-12alpha.fc20.i686
Jun 27 10:47:33 Updated: 1:grub2-tools-2.00-26.fc20.i686
Jun 27 10:47:34 Updated: wine-alsa-1.7.20-1.fc20.i686
Jun 27 10:47:34 Updated: wine-pulseaudio-1.7.20-1.fc20.i686
Jun 27 10:47:36 Updated: wine-ldap-1.7.20-1.fc20.i686
Jun 27 10:47:36 Updated: wine-openal-1.7.20-1.fc20.i686
Jun 27 10:47:37 Updated: wine-wow-1.7.20-1.fc20.i686
Jun 27 10:47:37 Updated: wine-twain-1.7.20-1.fc20.i686
Jun 27 10:47:38 Updated: wine-cms-1.7.20-1.fc20.i686
Jun 27 10:47:38 Updated: wine-capi-1.7.20-1.fc20.i686
Jun 27 10:47:39 Updated: libasan-4.8.3-1.fc20.i686
Jun 27 10:47:39 Updated: sqlite-3.8.5-1.fc20.i686
Jun 27 10:47:43 Updated: python-libs-2.7.5-12.fc20.i686
Jun 27 10:47:43 Updated: python-2.7.5-12.fc20.i686
Jun 27 10:47:45 Updated: 2:samba-libs-4.1.9-3.fc20.i686
Jun 27 10:47:46 Updated: 2:samba-common-4.1.9-3.fc20.i686
Jun 27 10:47:47 Updated: hplip-libs-3.14.6-2.fc20.i686
Jun 27 10:47:49 Updated: 1:hpijs-3.14.6-2.fc20.i686
Jun 27 10:47:49 Updated: 2:libsmbclient-4.1.9-3.fc20.i686
Jun 27 10:47:50 Updated: 2:samba-winbind-modules-4.1.9-3.fc20.i686
Jun 27 10:47:51 Updated: 2:samba-winbind-4.1.9-3.fc20.i686
Jun 27 10:47:52 Updated: 2:samba-winbind-clients-4.1.9-3.fc20.i686
Jun 27 10:47:53 Updated: firewalld-0.3.10-1.fc20.noarch
Jun 27 10:47:54 Updated: libatomic-4.8.3-1.fc20.i686
Jun 27 10:47:55 Updated: libgomp-4.8.3-1.fc20.i686
Jun 27 10:47:56 Updated: lpsolve-5.5.2.0-8.fc20.i686
Jun 27 10:47:58 Updated: 1:libreoffice-calc-4.2.5.2-1.fc20.i686
Jun 27 10:48:00 Updated: 1:libreoffice-base-4.2.5.2-1.fc20.i686
Jun 27 10:48:00 Updated: libquadmath-4.8.3-1.fc20.i686
Jun 27 10:48:01 Updated: libmms-0.6.4-2.fc20.i686
Jun 27 10:48:03 Updated: cpp-4.8.3-1.fc20.i686
Jun 27 10:48:03 Updated: 1:libreoffice-4.2.5.2-1.fc20.i686
Jun 27 10:48:04 Updated: firewall-config-0.3.10-1.fc20.noarch
Jun 27 10:48:04 Updated: wine-1.7.20-1.fc20.i686
Jun 27 10:48:06 Updated: 2:samba-client-4.1.9-3.fc20.i686
Jun 27 10:48:08 Updated: hplip-3.14.6-2.fc20.i686
Jun 27 10:48:08 Updated: libsane-hpaio-3.14.6-2.fc20.i686
Jun 27 10:48:09 Updated: sos-3.1-1.fc20.noarch
Jun 27 10:48:10 Updated: 1:grub2-2.00-26.fc20.i686
Jun 27 10:48:11 Updated: 12:dhclient-4.2.6-5.fc20.i686
Jun 27 10:48:13 Updated: 1:libreoffice-langpack-pl-4.2.5.2-1.fc20.i686
Jun 27 10:48:14 Updated: xz-devel-5.1.2-12alpha.fc20.i686
Jun 27 10:48:18 Updated: gcc-4.8.3-1.fc20.i686
Jun 27 10:48:20 Updated: gcc-c++-4.8.3-1.fc20.i686
Jun 27 10:48:21 Updated: gstreamer1-plugins-bad-freeworld-1.2.4-1.fc20.i686
Jun 27 10:48:22 Updated: libgfortran-4.8.3-1.fc20.i686
Jun 27 10:48:22 Updated: systemd-python-208-19.fc20.i686
Jun 27 10:48:23 Updated: audit-libs-python-2.3.7-1.fc20.i686
Jun 27 10:48:23 Updated: tkinter-2.7.5-12.fc20.i686
Jun 27 10:48:24 Updated: gstreamer1-plugins-bad-free-extras-1.2.4-1.fc20.i686
Jun 27 10:48:26 Updated: nm-connection-editor-0.9.9.0-10.git20140123.fc20.i686
Jun 27 10:48:26 Updated: elfutils-0.158-4.fc20.i686
Jun 27 10:48:27 Updated: xorg-x11-drv-vmware-13.0.2-4.20140613git82c9b0c.fc20.i686
Jun 27 10:48:28 Updated: xorg-x11-drv-intel-2.21.15-7.fc20.i686
Jun 27 10:48:28 Updated: systemd-python3-208-19.fc20.i686
Jun 27 10:48:29 Updated: audit-2.3.7-1.fc20.i686
Jun 27 10:48:30 Updated: gstreamer1-libav-1.2.4-1.fc20.i686
Jun 27 10:48:32 Updated: gstreamer1-plugins-good-1.2.4-1.fc20.i686
Jun 27 10:48:33 Updated: gstreamer1-plugins-ugly-1.2.4-1.fc20.i686
Jun 27 10:48:34 Updated: device-mapper-persistent-data-0.3.2-1.fc20.i686
Jun 27 10:48:35 Updated: powertop-2.5-3.fc20.i686
Jun 27 10:48:35 Updated: htop-1.0.3-3.fc20.i686
Jun 27 10:48:36 Updated: libbluray-0.6.0-1.fc20.i686
Jun 27 10:48:37 Updated: 1:perl-Filter-1.50-1.fc20.i686
Jun 27 10:48:37 Updated: 3:traceroute-2.0.20-1.fc20.i686
Jun 27 10:48:38 Updated: btrfs-progs-3.14.2-3.fc20.i686
Jun 27 10:48:39 Updated: gupnp-av-0.12.6-1.fc20.i686
Jun 27 10:48:40 Updated: gnupg-1.4.17-1.fc20.i686
Jun 27 10:48:42 Updated: gnome-online-accounts-3.10.5-1.fc20.i686
Jun 27 10:48:42 Updated: 1:telepathy-mission-control-5.16.2-1.fc20.i686
Jun 27 10:48:43 Updated: jwhois-4.0-33.fc20.i686
Jun 27 10:48:45 Updated: gstreamer-ffmpeg-0.10.13-12.fc20.i686
Jun 27 10:48:45 Updated: libtool-ltdl-2.4.2-24.fc20.i686
Comment 1 James (purpleidea) 2014-07-01 11:51:25 EDT
I can confirm I have this issue too after a recent update to F20. The GNOME3 mouse settings -> touchpad -> pointer speed doesn't seem to have any effect.
Comment 2 Peter Hutterer 2014-07-01 19:37:44 EDT

*** This bug has been marked as a duplicate of bug 1104789 ***
Comment 3 James (purpleidea) 2014-07-01 19:41:01 EDT
(In reply to Peter Hutterer from comment #2)
> 
> *** This bug has been marked as a duplicate of bug 1104789 ***

In my case, I don't think this is a dupe, as the issue affects my laptop which I do not use with an external screen.
Comment 4 Peter Hutterer 2014-07-01 20:13:26 EDT
Please read the full bug there, especially the last comment. The original bug didn't affect you, but the attempted fix did and it's been reverted in the -11 package.

*** This bug has been marked as a duplicate of bug 1104789 ***
Comment 5 James (purpleidea) 2014-07-01 21:58:03 EDT
(In reply to Peter Hutterer from comment #4)
> Please read the full bug there, especially the last comment. The original
> bug didn't affect you, but the attempted fix did and it's been reverted in
> the -11 package.
> 
> *** This bug has been marked as a duplicate of bug 1104789 ***

Ah, I see. Okay thanks!
Comment 6 Łukasz Posadowski 2014-07-07 00:46:49 EDT
Works now, thanks for your work.

Note You need to log in before you can comment on or make changes to this bug.