Bug 111402 - Preferred Applications doesn't call balsa properly
Summary: Preferred Applications doesn't call balsa properly
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-03 04:10 UTC by Need Real Name
Modified: 2013-04-02 04:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-22 09:37:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-12-03 04:10:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4.1)
Gecko/20031030 Epiphany/1.0.4

Description of problem:
I decided to start using Balsa because Evolution is overkill for my
home e-mail needs. I went to Preferences->Preferred Applications->Mail
Reader and selected the top radio button, then picked Balsa from that
menu. When I did so, the grayed Custom Mail Reader command box changed
to balsa --compose=%s. However, when I tried using mailto:: links,
balsa was not called. 

I read the man page for balsa and found that it recommended using
balsa -m "%s" as the command for having it handle mailto's. I went
back to the Mail Reader preferences, set the radio button for Custom
Mail Reader, and entered balsa -m "%s" in the command box. After that,
balsa was properly called when I clicked on mailto links. 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Craig Routledge 2004-03-14 19:35:30 UTC
Fix confirmed.  triage->easyfix


Comment 2 Craig Routledge 2004-06-06 22:51:53 UTC
Still present in FC2.


Comment 3 Mark McLoughlin 2004-06-07 09:45:49 UTC
gnome-control-center/capplets/default-applications/gnome-default-applications-properties-structs.c:

- { N_("Balsa"), .....  "balsa --compose=%s", ...... },
+ { N_("Balsa"), .....  "balsa -m %s", ...... },


Comment 4 Craig Routledge 2004-06-08 19:57:00 UTC
Thanks.  Bug has been filed upstream at
http://bugzilla.gnome.org/show_bug.cgi?id=143975



Comment 5 Craig Routledge 2004-06-10 02:41:48 UTC
Fixed in GNOME CVS for both 2.6.x and HEAD branches.



Note You need to log in before you can comment on or make changes to this bug.