Bug 111405 - XDSL Config.
XDSL Config.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-03 03:01 EST by Ed
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.26
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 17:30:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed 2003-12-03 03:01:43 EST
Description of problem:
Mozilla can't connect to the Internet. The Internet connection 
wizzard see's my NIC but when I go to the browser and try to goto 
redhats website is it telling me that there is a problem with name 
please verify the name. checked the network device to see if 
everything is correct and it is. the status is active. the device is 
ppp1 and the NIC is fine. 

On the XDSL network configuration is setup as follows.

On the General tab- The nick name is Verizon
           There is a check mark on Activate onstart up     
           Check mark on allow all users to enable and disable device
I have the Automatically obtain ip address settings with:dhcp
the provider name, username and password is correct but nothing.     

Version-Release number of selected component (if applicable):
fedora core 1
Comment 1 Phil Knirsch 2003-12-09 05:48:49 EST
Hm, this sounds much more like a setup problem, not a bug of the
underlying tools.

Reassigning to redhat-config-network.

Read ya, Phil
Comment 2 Harald Hoyer 2003-12-09 06:26:21 EST
please rename your DSL connection to "ppp0" (Nickname) and retry.
Comment 3 Harald Hoyer 2004-06-04 06:30:11 EDT
did it work?
Comment 4 Marius Andreiana 2005-08-19 17:30:57 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to "CURRENTRELEASE", however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.