Bug 1114052 - can't import image from glance
Summary: can't import image from glance
Keywords:
Status: CLOSED DUPLICATE of bug 1114499
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.0
Assignee: Federico Simoncelli
QA Contact: Aharon Canan
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-27 14:44 UTC by Sandro Bonazzola
Modified: 2016-02-10 19:43 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-11 09:31:48 UTC
oVirt Team: Storage


Attachments (Terms of Use)
engine logs (37.36 KB, application/x-gzip)
2014-06-27 14:44 UTC, Sandro Bonazzola
no flags Details

Description Sandro Bonazzola 2014-06-27 14:44:47 UTC
Created attachment 912847 [details]
engine logs

I have a default cluster with 3.5 compatibility level.
Added one host, added data domain, added iso domain.
Selected CirrOS 0.3.1 (73786f4) and clicked on import.
Task tab says:
Importing Disk GlanceDisk-73786f4 to domain ovirt-image-repository
Executing...
and stay in that state for at least 1 hour, not waited more.

ovirt-engine-3.5.0-0.0.master.20140627080820.gitf7ac3d9.fc19.noarch

Comment 1 Federico Simoncelli 2014-06-30 18:45:18 UTC
Please attach the relevant vdsm logs. Thanks.

Comment 2 Sandro Bonazzola 2014-07-09 12:10:15 UTC
I'm sorry, I was on PTO last week and logrotate deleted the logs yesterday.
I'll try to reproduce the issue as soon as I can.

Comment 3 Sandro Bonazzola 2014-07-11 09:31:48 UTC
I can't reproduce the issue with 3.5 beta. I suspect it's a duplicate of Bug #1114499 which has been fixed before beta.

*** This bug has been marked as a duplicate of bug 1114499 ***


Note You need to log in before you can comment on or make changes to this bug.