Bug 1114094 - xorg-x11-server upgrade slows trackpad to a crawl
xorg-x11-server upgrade slows trackpad to a crawl
Status: CLOSED DUPLICATE of bug 1104789
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
20
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-27 13:21 EDT by khuffenb
Modified: 2014-06-27 14:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-27 14:25:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description khuffenb 2014-06-27 13:21:07 EDT
Description of problem:
Upgrading xorg-x11-server to 1.14.4-10 made the trackpad operate at minimum speed.  Changing the trackpad settings in the window managers have no effect.  The mouse was never adversely affected.  Downgrading to 1.14.4-5 solved the problem.

Version-Release number of selected component (if applicable):
1.14.4-10

How reproducible:
Trackpad slow after several reboots.  Problem occurs in at the login selection screen (gdm) and in several window managers.

Steps to Reproduce:
1. Upgrade to 1.14.4-10
2. Reboot
3. 

Actual results:


Expected results:


Additional info:
Comment 1 Hans de Goede 2014-06-27 14:25:35 EDT

*** This bug has been marked as a duplicate of bug 1104789 ***

Note You need to log in before you can comment on or make changes to this bug.