Bug 111499 - WIndow title is confusing for KDE users
Summary: WIndow title is confusing for KDE users
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: printman (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-04 17:24 UTC by Brent Fox
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-07 13:19:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2003-12-04 17:24:13 UTC
When running KDE, if you select System Tools->Print Manager in the
main menu, the window that appears has the title "GNOME Print
Manager".  This is confusing to the user because it implies that this
print manager somehow relies on GNOME.  

The title should be changed to the more generic "Print Manager".  This
applies to the About box as well.


On a related topic, in the About box there is a line that says, "(C)
2002 Sun Microsystems, Inc." yet in the Credits window, everyone
listed has a ximian.com email address.  Is this a mistake or is this
intentional?

Comment 1 Tim Waugh 2004-12-07 13:19:09 UTC
printman is no longer shipped.


Note You need to log in before you can comment on or make changes to this bug.