Bug 1115 - SEGV during upgrade of Cyrix P166+
SEGV during upgrade of Cyrix P166+
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-11 10:50 EST by paulc
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-12 18:17:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paulc 1999-02-11 10:50:03 EST
While trying to upgrade my RedHat 5.0 system to 5.2,
the installer gets a sig 11 after marking the packages
for upgrade (in the second stage).

This is consistent and repeatable, always at the same point
in the install.

I have a Cyrix P166+, adaptec 2940, Sony CD-76.

Could this be related to the Cyrix chip, for which I have
had to upgrade gcc in the past due to a similar problem.

Regards,
Paul Cifarelli
Comment 1 David Lawrence 1999-03-12 18:17:59 EST
Doubtful the chip would cause the install any problems. I would
suggest trying to rebuild your rpm database before upgrading by
typeing

rpm --rebuilddb

and then trying it again.

Note You need to log in before you can comment on or make changes to this bug.