Bug 111523 - http-proxy setting is ignored by up2date agent
Summary: http-proxy setting is ignored by up2date agent
Status: CLOSED DUPLICATE of bug 102272
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date   
(Show other bugs)
Version: 1
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-04 20:44 UTC by Robert Nedbal
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Nedbal 2003-12-04 20:44:10 UTC
Description of problem:
HTTP proxy set via graphical configuration tool is ignored by up2date
agent.

Note:
The only option to update fedora packages is to set http_proxy
variable and use up2date-nox.

Version-Release number of selected component (if applicable):
up2date-4.1.16-1

How reproducible:
Always

Steps to Reproduce:
1.Configure up2date gnome agent (right click on rhn-applet and choose
configure...)
2.Start up2date
3.netstat --tcp
(connection is made to redhat.com instead to proxy host)

Comment 1 Michael Young 2003-12-05 23:51:03 UTC
triage->duplicate 102272
Duplicate of bug 102272 .

Comment 2 Aleksey Nogin 2004-01-07 05:14:27 UTC

*** This bug has been marked as a duplicate of 102272 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.