Bug 111554 - cant enter into super user mode
Summary: cant enter into super user mode
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: coreutils
Version: 8.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: FC3BugWeekTracker
TreeView+ depends on / blocked
 
Reported: 2003-12-05 11:37 UTC by subbu
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-27 17:16:26 UTC


Attachments (Terms of Use)

Description subbu 2003-12-05 11:37:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:

When i try to enter su mode , i am not able?
In a terminal I tried to enter as root as by 'su' and password.
I got error messages that password is invalid.
But the password is correct.
I can login as root directly,but from the other user i cant enter into
su mode.

Version-Release number of selected component (if applicable):
kernel-2.4.18-14

How reproducible:
Always

Steps to Reproduce:
1. Login as user but not as root.
2. Go to terminal(any shell) and try to enter into 'su' mode.
3. I get message like incorrect password.(the roor password typed is
correct).
How can get it resolved?

2.
3.
    

Actual Results:  I should enter into su mode easily.

Expected Results:  I cant enter into su mode.

Additional info:

Comment 1 Harald Hoyer 2003-12-05 13:45:51 UTC
edit /etc/securetty
$ man 5 securetty

Comment 2 Harald Hoyer 2003-12-05 13:46:35 UTC
oops.. no... 

Comment 3 Harald Hoyer 2003-12-05 13:47:47 UTC
reassigning to coreutils

Comment 4 Tim Waugh 2003-12-05 14:35:46 UTC
What did you change since it last worked?

Comment 5 Rik van Riel 2004-09-27 17:16:26 UTC
Old bug, not reproduced on current versions of the distribution. 
Please reopen if it ever happens again.


Note You need to log in before you can comment on or make changes to this bug.