Bug 111602 - X crashes after kernel update to 2.4.20
X crashes after kernel update to 2.4.20
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-05 17:43 EST by Brett Gordon
Modified: 2006-02-21 14:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Log of /var/log/.messages (95.20 KB, text/plain)
2003-12-05 17:43 EST, Brett Gordon
no flags Details
Log of /var/log/XFre86.0.log (17.37 KB, text/plain)
2003-12-05 17:44 EST, Brett Gordon
no flags Details

  None (edit)
Description Brett Gordon 2003-12-05 17:43:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I have an Intel machine running RH 7.3, with kernel 2.4.18 running 
fine previously.

I used the Update agent to update a large number of packages, 
including the most recent XFree86 related ones.  I did not, however, 
update the kernel at that time (thus, I did not update the ipchains 
packages as well).

The computer was working fine. Then I used the Update agent to get 
the newest kernel 2.4.20. After rebooting the machine, X failed to 
start up. The error output I saw said that it could find mod char 10 
134 and mod char 195.

I've attached the relevant teext of the /var/log/messages and XFree86 
logs.

Thanks,
Brett

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install xfreee update
2. updat kernel
3. reboot
    

Additional info:
Comment 1 Brett Gordon 2003-12-05 17:43:59 EST
Created attachment 96378 [details]
Log of /var/log/.messages
Comment 2 Brett Gordon 2003-12-05 17:44:25 EST
Created attachment 96379 [details]
Log of /var/log/XFre86.0.log
Comment 3 Mike A. Harris 2003-12-05 17:49:35 EST
This is not a bug.  It is a fact of life that people who use
binary only unsupported video drivers have to live with.  Please
contact Nvidia, or public mailing lists for technical support,
as this is not a bug.


*** This bug has been marked as a duplicate of 73733 ***
Comment 4 Mike A. Harris 2003-12-05 17:52:06 EST
As an additional informational note, every single kernel update
ever released will result in this same problem re-occuring, and
there is absolutely nothing we can do about it.  It's entirely
a 3rd party support issue, and out of our hands.
Comment 5 Red Hat Bugzilla 2006-02-21 14:00:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.