Bug 111605 - Up2date failure due to reinstall of OS
Summary: Up2date failure due to reinstall of OS
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-06 02:33 UTC by Robert
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 20:22:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert 2003-12-06 02:33:20 UTC
Description of problem:
Unable to use Up2date due to a Error 9 (Invalid system credentials)

Version-Release number of selected component (if applicable):
3.1.23.2

How reproducible: Very 


Steps to Reproduce:
1.Install Linux 9 and register with RHN
2.Reinstall Linux 9 and register to your existing account
3.Attempt to use Up2date
  
Actual results:


Expected results:


Additional info:

Comment 1 Daniel Veillard 2003-12-06 09:39:09 UTC
Seems to be the wrong component, up2date is not the applet.
However I don't see how "Invalid system credentials" can be raised
if the registration was successful. Note that if you lost the 
previous system registration (i.e. reinstall from scratch), then
you should go on the RHN web site https://rhn.redhat.com/ (there is
a link from the applet menu), login and unregister your previous
system.

Daniel


Note You need to log in before you can comment on or make changes to this bug.