Bug 111619 - Installation problem with the X server
Installation problem with the X server
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-06 13:22 EST by Neil Hankey
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 10:59:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Hankey 2003-12-06 13:22:01 EST
Description of problem: 
X server can run after upgrade from RedHat 9.0 to the Fedora core 1.
Graphics card is a standard NVIDA FX5200, 64MB

Solution, login as root and allow Fedora to recover the X server with
a completely new setings. Then manually adjusted. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Upgrade to Fedora Core 1 from Redhat 9, platform athlon
2.
3.
  
Actual results:

Scrambled text in the X server messages and only text mode available


Expected results:

Expected to boot straight into X mode with no problems

Additional info:
Comment 1 Mike A. Harris 2003-12-08 18:59:39 EST
Are you using the "nv" video driver as included with the distribution,
or are you using Nvidia's proprietary video drivers from their
website?  Please attach your X server log file and config file.
Comment 2 Mike A. Harris 2003-12-11 07:53:51 EST
Please respond to my above request.

Also, this is filed against Fedora Core test3 release, however
you say you upgraded from RHL 9 to Fedora Core 1.  Which is it,
Fedora Core 1, or test3?  Please clarify, and update the product
version field if necessary.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.