Bug 111637 - Cant install vim-x11
Cant install vim-x11
Status: CLOSED DUPLICATE of bug 109276
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-12-07 04:53 EST by Paul William
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul William 2003-12-07 04:53:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:
Installing vim-x11 using redhat-config-packages results in this error:

---start of copy and paste ---------

The file /mnt/cdrom/RedHat/RPMS/vim-X11-6.2.121-1.i386.rpm cannot be
opened. This is due to a missing file, a bad package, or bad media.
Press <return> to try again.[root@paulscomputer paulf]# eject

------end of copy and paste -------

It should be looking at /mnt/cdrom/Fedora/RPMS/vim-X11-6.2.121-1.i386.rpm 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. try installing vim-x11

Additional info:
Comment 1 Karsten Hopp 2003-12-31 09:48:32 EST

*** This bug has been marked as a duplicate of 109276 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.