Bug 11164 - lilo-0.21-15 slow
lilo-0.21-15 slow
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-01 20:01 EDT by Sam Varshavchik
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-06 19:14:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2000-05-01 20:01:44 EDT
Upgraded 6.1 to 6.2, lilo-0.21-10 to lilo-0.21-15.

0.21-15 is about 30 times slower loading the kernel, basically one dot is
printed per second.  No errors are reported, and after the kernel is
loaded, the system continues to boot at normal speed.

The system is an Asus P2B-DS SMP board, with two PII-400 CPUs.  There are
two SCSI disks, hooked up to the onboard AIC78xx controller, no IDE disks,
and the system is booting off the second disk.
Comment 1 Sam Varshavchik 2000-05-06 19:14:59 EDT
Further investigation revealed that the problem was due to excessive
fragmentation, after the upgrade.  Defragmenting kernel and initrd images
resolved the problem.

Note You need to log in before you can comment on or make changes to this bug.