Bug 111653 - Failed Floppy Boot Creation
Summary: Failed Floppy Boot Creation
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: mkbootdisk   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-07 23:46 UTC by mike
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-26 11:52:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mike 2003-12-07 23:46:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
During install when given chance to create a boot disk the system goes
about creating a boot disk but when you try to boot with that disk you
get BOOT FAILED. When the system has booted up and you try to create
mkbootdisk the computer again looks like it is creating the boot disk
but you get the same error message when you try to use that disk. I
had the same problem in RedHat 9 and never did get a Bootdisk created.

Version-Release number of selected component (if applicable):
kernel-2.4.22-1.2115.nptl and 2.4.22-1.2129.nptl

How reproducible:
Always

Steps to Reproduce:
1.install FedoraCore and select make boot disk
2.
3.
    

Actual Results:  Computer makes disk that won't boot system

Expected Results:  Boot disk should have booted program

Additional info:

Comment 1 Peter Vrabec 2004-10-26 11:45:04 UTC
I guess u have used floppy disk as boot device so problem is,
that diskette capacity(1.44MB) is not enought for boot stuff
(kernel + initrd + ...), but mkbootdisk try copy all this stuff to
diskette. So it's not surprise that boot process fails with using this
device.

I suggest:
- create new small kernel, and use mkbootdisk with this kernel
or
- use device with bigger capacity(ZIP, ...)
or
- place only bootloader to diskette



Note You need to log in before you can comment on or make changes to this bug.