Bug 111683 - dhcp fails at boot
Summary: dhcp fails at boot
Status: CLOSED DUPLICATE of bug 100527
Alias: None
Product: Fedora
Classification: Fedora
Component: dhcp   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-08 19:01 UTC by Dan Naumov
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Naumov 2003-12-08 19:01:32 UTC
Description of problem:
After chosing DHCP during install, DHCP fails to bring eth0 up at
system boot.

Version-Release number of selected component (if applicable):
dhclient-3.0pl2-6.16

How reproducible:
Always.

Steps to Reproduce:
1. Install Fedora Core 1 picking DHCP from the network options.
2. Boot the freshly installed system.
  
Actual results:
DHCP fails to bring up eth0 telling me to "check cables".

Expected results:
DHCP should start properly, connecting the system to the network.

Additional info:
Running "dhclient" manually works like a charm, bringing the system
online.

Comment 1 Dan Naumov 2003-12-08 19:20:34 UTC

*** This bug has been marked as a duplicate of 100527 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.