Bug 1116857 - Upgrade version of Netty used by Storage Node
Summary: Upgrade version of Netty used by Storage Node
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Storage Node
Version: JON 3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR01
: JON 3.3.0
Assignee: John Sanda
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-07 13:36 UTC by John Sanda
Modified: 2014-12-11 14:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-11 14:02:39 UTC
Type: Bug


Attachments (Terms of Use)

Description John Sanda 2014-07-07 13:36:28 UTC
Description of problem:
We need to upgrade the version of Netty used by Cassandra. See bug 1092799 for details. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 John Sanda 2014-07-07 13:41:36 UTC
Changes have been pushed to master.

master commit hash: 38d128338ff4

Comment 2 Simeon Pinder 2014-07-31 15:51:58 UTC
Moving to ON_QA as available to test with brew build of DR01: https://brewweb.devel.redhat.com//buildinfo?buildID=373993


Note You need to log in before you can comment on or make changes to this bug.