Bug 1116895 - Upgrade to 0.9.11
Summary: Upgrade to 0.9.11
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: APLpy
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sergio Pascual
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-07 14:35 UTC by Sergio Pascual
Modified: 2014-09-11 09:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 09:24:53 UTC
Type: Bug


Attachments (Terms of Use)
Spec for APLpy 0.9.11 (3.38 KB, text/x-rpm-spec)
2014-07-07 14:35 UTC, Sergio Pascual
no flags Details

Description Sergio Pascual 2014-07-07 14:35:06 UTC
Created attachment 916099 [details]
Spec for APLpy 0.9.11

APLpy 0.9.8 depends on pywcs, that has been removed from Rawhide. APLpy 0.9.11 depends on astropy instead. Please upgrade to 0.9.11

I attach a spec file

Comment 1 Sergio Pascual 2014-08-04 12:49:55 UTC
Please, Germán, could you fix this?

Comment 2 Sergio Pascual 2014-08-14 09:59:54 UTC
Germán, this is the second try in the http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers 

Next week I will contact the devel list

Comment 3 Fedora Admin XMLRPC Client 2014-09-10 18:56:31 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2014-09-10 21:06:39 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.


Note You need to log in before you can comment on or make changes to this bug.