Bug 1116922 - Dashboard highlight is incorrect in the Monitor dropdown
Summary: Dashboard highlight is incorrect in the Monitor dropdown
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Dashboard
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Shimon Shtein
QA Contact: sthirugn@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-07 15:36 UTC by kybaker
Modified: 2019-09-26 18:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 08:42:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description kybaker 2014-07-07 15:36:01 UTC
In the UI, under Monitor - 'Dashboard' is highlighted in the navigation dropdown when users are on the 'Content Dashboard' screen.

http://uxshare.bos.redhat.com/shares/RH-Share/Team/kybaker/Satellite%25206/Beta/Bugs/Dashboard-Highlight.png

Comment 1 RHEL Program Management 2014-07-07 15:43:58 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Walden Raines 2014-07-11 16:52:58 UTC
This does not happen downstream so it must be caused by the branding changes for Satellite 6.

Comment 4 Walden Raines 2014-07-11 16:53:15 UTC
(In reply to Walden Raines from comment #3)
> This does not happen downstream so it must be caused by the branding changes
> for Satellite 6.

By downstream I mean upstream, hah.

Comment 5 Bryan Kearney 2015-02-18 20:56:12 UTC
I no longer see this, so I am moving it to ON_QA for Satellite 6.1.

Comment 6 Ohad Levy 2015-03-01 13:44:33 UTC
this probably happens as foreman js tries to detect on which page you are at and highlight it. AFAIR there is a similar bz with lifecycle environments and environments.

Comment 7 Bryan Kearney 2015-12-18 21:20:48 UTC
There is no longer a content dashboard screen. Sending this to QE for final disposition.

Comment 8 sthirugn@redhat.com 2016-03-16 17:06:39 UTC
Verified in Satellite 6.2.0-beta-snap3

This bug is not valid anymore.  As there are no submenu item highlight now.  The highlight happens correctly for the parent menu item.

For example, when I go to Monitor -> Dashboard page, The `Monitor` parent menu item is highlighted correctly.

Comment 11 errata-xmlrpc 2016-07-27 08:42:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.