Bug 111762 - solid system freeze (hang) on Athlon smp
solid system freeze (hang) on Athlon smp
Status: CLOSED DUPLICATE of bug 112861
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-09 14:22 EST by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2003-12-09 14:22:43 EST
Description of problem:
I have two systems with Fedora Core installed (fresh installes) and
all are "up to date".

The first system is a dual processor P-III.  I have not seen the
problem on this system.

The second system is a dual processor Athlon 2800+ on a Gigbyte
GA-7DPXDW-P motherboard.

I have had at least four solid hangs of my system (requiring hardware
reset).  At first, I thought it might be some GL screensaver since I
have had such problems in the past.  However, the last hang occurred
while was typing into a terminal window.  When I tried to ssh into the
hung system from a different system, it would not connect.

There is nothing in /var/log/messages.

Any tips on debugging this would be appreciated.
Comment 1 Gene Czarcinski 2003-12-23 05:39:04 EST
It happened again.  I am starting to see a pattern ... that is IIRC
each time this has happened.

This last time I had mounted a floppy (as root).  When I tried to
umount the floppy, that is when the system hung/froze.

IIRC correctly, I was doing a umount each previous time.
Comment 2 Gene Czarcinski 2004-01-10 15:36:49 EST

*** This bug has been marked as a duplicate of 112861 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.