Bug 111766 - When copying an item, workflow applied to original item
Summary: When copying an item, workflow applied to original item
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other   
(Show other bugs)
Version: nightly
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-09 20:58 UTC by Jon Orris
Modified: 2007-04-18 17:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-06 15:43:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Annotated db session (3.59 KB, text/plain)
2003-12-09 21:03 UTC, Jon Orris
no flags Details

Description Jon Orris 2003-12-09 20:58:40 UTC
Description of problem:
When copying an item to a folder, the workflow is not properly applied.
This is related to bug 100809, which had been fixed on the trunk.

Looking at the database, it appears as though another workflow
instance is created and applied to the original item, not the copied item.

Posting table data as an attachment, since bugzilla won't format it
correctly.

Comment 1 Jon Orris 2003-12-09 21:03:26 UTC
Created attachment 96434 [details]
Annotated db session

This shows what's in the database after creating a folder,
creating an item, then copying the item into the folder.


Note You need to log in before you can comment on or make changes to this bug.