Bug 11177 - Cards Database marked as documentation
Cards Database marked as documentation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-02 10:42 EDT by Michael Redinger
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-29 14:26:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2000-05-02 10:42:51 EDT
/usr/X11R6/lib/X11/Cards is marked as documentation file. This is
definitely wrong.

Rationale:

If you want to do a documentation-less installation (excludedocs in RPM
macros), the X configuration doesn't start because it depens on the Cards
database. You have to reinstall XFree with --includedocs after reboot an
start Xconfigurator manually.
Comment 1 Preston Brown 2000-08-29 14:26:11 EDT
this is an Xconfigurator issue.
Comment 2 Trond Eivind Glomsrxd 2000-08-30 16:15:05 EDT
This is not the case in recent Xconfigurators.

Note You need to log in before you can comment on or make changes to this bug.