Bug 1117752 - missing i686 packages in EPEL7
Summary: missing i686 packages in EPEL7
Keywords:
Status: CLOSED DUPLICATE of bug 1093964
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: qtwebkit
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-09 10:23 UTC by Constantin Dunayev
Modified: 2014-07-09 12:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-09 12:00:18 UTC
Type: Bug


Attachments (Terms of Use)

Description Constantin Dunayev 2014-07-09 10:23:01 UTC
Description of problem:
Why i686 libraries are not present in EPEL-7

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install EL7
2.Install EPEL
3.Try to install any 32-bit application (e.g. Skype)

Actual results:
All i686 dependencies from main repos (Base, Updates, etc.) may be installed, except EPEL-specific packages (e.g. qtwebkit)

Expected results:


Additional info:

Comment 1 Rex Dieter 2014-07-09 12:00:18 UTC
Sorry, epel currently doesn't support i686 at all, by policy.

See bug #1093964

*** This bug has been marked as a duplicate of bug 1093964 ***


Note You need to log in before you can comment on or make changes to this bug.