Bug 1117953 - Per fesco#1311, please disable syscall auditing by default.
Summary: Per fesco#1311, please disable syscall auditing by default.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: audit
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Steve Grubb
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1102868 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-09 17:11 UTC by Miloslav Trmač
Modified: 2014-07-22 20:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-22 20:05:00 UTC


Attachments (Terms of Use)

Description Miloslav Trmač 2014-07-09 17:11:20 UTC
FESCo in https://fedorahosted.org/fesco/ticket/1311 decided to have syscall auditing disabled by default.

Please add something like this to /etc/audit/rules.d/audit.rules:

> # This suppresses syscall auditing for all tasks started
> # with this rule in effect.  Remove it if you need syscall
> # auditing.
> -a task,never

Comment 1 Steve Grubb 2014-07-22 20:05:00 UTC
audit-2.3.7-4.fc21 was built to address this.

Comment 2 Steve Grubb 2014-07-22 20:06:16 UTC
*** Bug 1102868 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.