Bug 1117999 - Rebase glusterfs to version 3.6.0
Summary: Rebase glusterfs to version 3.6.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: glusterfs
Version: 7.0
Hardware: x86_64
OS: Unspecified
medium
medium
Target Milestone: rc
: 7.1
Assignee: Bala.FA
QA Contact: Lalatendu Mohanty
URL:
Whiteboard:
: 1095605 (view as bug list)
Depends On:
Blocks: 1082754
TreeView+ depends on / blocked
 
Reported: 2014-07-09 19:43 UTC by Scott Haines
Modified: 2015-11-23 02:58 UTC (History)
5 users (show)

Fixed In Version: glusterfs-3.6.0.29-2.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-05 13:19:35 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0546 normal SHIPPED_LIVE glusterfs bug fix and enhancement update 2015-03-05 16:31:46 UTC

Description Scott Haines 2014-07-09 19:43:42 UTC
Currently RHEL 7.0 has glusterfs 3.4.0 native client build.  Requesting rebase to version 3.6.0 maintenance release.  It only contains bug fixes.  No new features.

Comment 1 Bala.FA 2014-07-10 06:49:04 UTC
*** Bug 1095605 has been marked as a duplicate of this bug. ***

Comment 3 Lalatendu Mohanty 2014-10-13 13:06:34 UTC
Checked http://download.devel.redhat.com/nightly/RHEL-7.1-20141010.n.0 and saw glusterfs.x86_64 0:3.6.0.29-2.el7 in it. Installed the ISO, used http://download.devel.redhat.com/nightly/RHEL-7.1-20141010.n.0/compose/Server/x86_64/os/ as a repo and successfully installed glusterfs-fuse.x86_64 0:3.6.0.29-2.el7.

Hence marking the bug as verified

Comment 6 errata-xmlrpc 2015-03-05 13:19:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0546.html


Note You need to log in before you can comment on or make changes to this bug.