Bug 1118023 - Errors during "service configuration" are not communicated clearly
Summary: Errors during "service configuration" are not communicated clearly
Keywords:
Status: CLOSED EOL
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rubygem-staypuft
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: Installer
Assignee: Jason E. Rist
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-09 21:15 UTC by Lars Kellogg-Stedman
Modified: 2016-09-29 13:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-29 13:24:41 UTC


Attachments (Terms of Use)
The error indication here is rather subtle. (79.94 KB, image/png)
2014-07-09 21:15 UTC, Lars Kellogg-Stedman
no flags Details

Description Lars Kellogg-Stedman 2014-07-09 21:15:48 UTC
Created attachment 916952 [details]
The error indication here is rather subtle.

If you have a configuration error in the "services configuration" screen, and click the "Submit" button, to all appearances you end up back at the same screen with no indication of the problem.

If you look *closely*, you'll notice that the title of the section with errors is now red...but there is no other indication of a problem.  I've attached a screenshot demonstrating the situation.

Comment 3 Jaromir Coufal 2016-09-29 13:24:41 UTC
Closing list of bugs for RHEL OSP Installer since its support cycle has already ended [0]. If there is some bug closed by mistake, feel free to re-open.

For new deployments, please, use RHOSP director (starting with version 7).

-- Jaromir Coufal
-- Sr. Product Manager
-- Red Hat OpenStack Platform

[0] https://access.redhat.com/support/policy/updates/openstack/platform


Note You need to log in before you can comment on or make changes to this bug.