Bug 1118213 - Nautilus plugin not loading
Summary: Nautilus plugin not loading
Keywords:
Status: CLOSED DUPLICATE of bug 1083043
Alias: None
Product: Fedora
Classification: Fedora
Component: rabbitvcs
Version: 20
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Juan Manuel Rodriguez
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-10 08:40 UTC by Yajo
Modified: 2015-01-05 09:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-05 09:56:02 UTC


Attachments (Terms of Use)

Description Yajo 2014-07-10 08:40:59 UTC
Description of problem:
Cannot use rabbitvcs-nautilus.


Version-Release number of selected component (if applicable):
nautilus-3.10.1-4.fc20.x86_64
rabbitvcs-core-0.16-1.fc20.noarch
rabbitvcs-nautilus-0.16-1.fc20.x86_64


How reproducible:
After install.


Steps to Reproduce:
1. Open Nautilus


Actual results:
$ nautilus
Traceback (most recent call last):
  File "/usr/share/nautilus-python/extensions/RabbitVCS.py", line 79, in <module>
    import rabbitvcs.ui.property_page
  File "/usr/lib/python2.7/site-packages/rabbitvcs/ui/property_page.py", line 40, in <module>
    from rabbitvcs.services.checkerservice import StatusCheckerStub as StatusChecker
  File "/usr/lib/python2.7/site-packages/rabbitvcs/services/checkerservice.py", line 48, in <module>
    import simplejson
ImportError: No module named simplejson


Expected results:
Plugin should work.


Additional info:
Workaround: install python-simplejson and it will work fine.

Comment 1 cube00 2015-01-03 17:33:52 UTC
Duplicate of bug 1083043

Comment 2 Yajo 2015-01-05 09:56:02 UTC
(In reply to cube00 from comment #1)
> Duplicate of bug 1083043

True.

*** This bug has been marked as a duplicate of bug 1083043 ***


Note You need to log in before you can comment on or make changes to this bug.