Bug 1118265 - remove redundant ioprocess logs
Summary: remove redundant ioprocess logs
Keywords:
Status: CLOSED DUPLICATE of bug 1114908
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.0
Assignee: Yeela Kaplan
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-10 10:20 UTC by Yaniv Bronhaim
Modified: 2016-02-10 19:06 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-13 08:37:19 UTC
oVirt Team: Infra


Attachments (Terms of Use)

Description Yaniv Bronhaim 2014-07-10 10:20:22 UTC
running vdsm with ioprocess generates a lot of unneeded log reports:

Thread-17::DEBUG::2014-07-10 13:17:52,019::__init__::225::IOProcess::(_processLogs) Queuing request...DEBUG|Receiving request...
Thread-17::DEBUG::2014-07-10 13:17:52,020::__init__::225::IOProcess::(_processLogs) Message size is 173
Thread-17::DEBUG::2014-07-10 13:17:52,020::__init__::225::IOProcess::(_processLogs) Marshaling message...
Thread-17::DEBUG::2014-07-10 13:17:52,020::__init__::225::IOProcess::(_processLogs) Queuing request...DEBUG|Queuing request...
Thread-17::DEBUG::2014-07-10 13:17:52,020::__init__::225::IOProcess::(_processLogs) Waiting for next request...
Thread-17::DEBUG::2014-07-10 13:17:52,020::__init__::225::IOProcess::(_processLogs) Queuing request in the thread pool...
Thread-17::DEBUG::2014-07-10 13:17:52,021::__init__::225::IOProcess::(_processLogs) Extracting request information...
Thread-17::DEBUG::2014-07-10 13:17:52,021::__init__::225::IOProcess::(_processLogs) (5420) Finding callback 'statvfs'...
Thread-17::DEBUG::2014-07-10 13:17:52,021::__init__::225::IOProcess::(_processLogs) (5420) Got request for method 'statvfs'
Thread-17::DEBUG::2014-07-10 13:17:52,022::__init__::225::IOProcess::(_processLogs) Queuing request...DEBUG|(5420) Building response
Thread-17::DEBUG::2014-07-10 13:17:52,023::__init__::225::IOProcess::(_processLogs) (5420) Queuing response
Thread-17::DEBUG::2014-07-10 13:17:52,023::__init__::225::IOProcess::(_processLogs) Generating json...
Thread-17::DEBUG::2014-07-10 13:17:52,023::__init__::225::IOProcess::(_processLogs) Sending response sized 247
Thread-17::DEBUG::2014-07-10 13:17:52,024::__init__::225::IOProcess::(_processLogs) Queuing request...DEBUG|Receiving request...
Thread-17::DEBUG::2014-07-10 13:17:52,024::__init__::225::IOProcess::(_processLogs) Message size is 190
Thread-17::DEBUG::2014-07-10 13:17:52,024::__init__::225::IOProcess::(_processLogs) Marshaling message...
Thread-17::DEBUG::2014-07-10 13:17:52,025::__init__::225::IOProcess::(_processLogs) Queuing request...DEBUG|Queuing request...
Thread-17::DEBUG::2014-07-10 13:17:52,025::__init__::225::IOProcess::(_processLogs) Waiting for next request...
Thread-17::DEBUG::2014-07-10 13:17:52,025::__init__::225::IOProcess::(_processLogs) Queuing request in the thread pool...
Thread-17::DEBUG::2014-07-10 13:17:52,026::__init__::225::IOProcess::(_processLogs) Extracting request information...
Thread-17::DEBUG::2014-07-10 13:17:52,026::__init__::225::IOProcess::(_processLogs) (5421) Finding callback 'access'...
Thread-17::DEBUG::2014-07-10 13:17:52,026::__init__::225::IOProcess::(_processLogs) (5421) Got request for method 'access'
Thread-17::DEBUG::2014-07-10 13:17:52,026::__init__::225::IOProcess::(_processLogs) (5421) Building response
Thread-17::DEBUG::2014-07-10 13:17:52,026::__init__::225::IOProcess::(_processLogs) (5421) Queuing response
Thread-17::DEBUG::2014-07-10 13:17:52,027::__init__::225::IOProcess::(_processLogs) Generating json...
Thread-17::DEBUG::2014-07-10 13:17:52,027::__init__::225::IOProcess::(_processLogs) Sending response sized 56
Thread-17::DEBUG::2014-07-10 13:17:52,027::__init__::225::IOProcess::(_processLogs) Queuing request...DEBUG|Receiving request...
Thread-17::DEBUG::2014-07-10 13:17:52,027::__init__::225::IOProcess::(_processLogs) Message size is 194
Thread-17::DEBUG::2014-07-10 13:17:52,028::__init__::225::IOProcess::(_processLogs) Marshaling message...
Thread-17::DEBUG::2014-07-10 13:17:52,028::__init__::225::IOProcess::(_processLogs) Queuing request...DEBUG|Queuing request...
Thread-17::DEBUG::2014-07-10 13:17:52,028::__init__::225::IOProcess::(_processLogs) Waiting for next request...
Thread-17::DEBUG::2014-07-10 13:17:52,028::__init__::225::IOProcess::(_processLogs) Queuing request in the thread pool...
Thread-17::DEBUG::2014-07-10 13:17:52,028::__init__::225::IOProcess::(_processLogs) Extracting request information...
Thread-17::DEBUG::2014-07-10 13:17:52,029::__init__::225::IOProcess::(_processLogs) (5422) Finding callback 'access'...
Thread-17::DEBUG::2014-07-10 13:17:52,029::__init__::225::IOProcess::(_processLogs) (5422) Got request for method 'access'
Thread-17::DEBUG::2014-07-10 13:17:52,029::__init__::225::IOProcess::(_processLogs) Queuing request...DEBUG|(5422) Building response
Thread-17::DEBUG::2014-07-10 13:17:52,030::__init__::225::IOProcess::(_processLogs) (5422) Queuing response
Thread-17::DEBUG::2014-07-10 13:17:52,030::__init__::225::IOProcess::(_processLogs) Generating json...
Thread-17::DEBUG::2014-07-10 13:17:52,030::__init__::225::IOProcess::(_processLogs) Sending response sized 56
Thread-17::DEBUG::2014-07-10 13:17:52,031::__init__::225::IOProcess::(_processLogs) Queuing request...DEBUG|Receiving request...
Thread-17::DEBUG::2014-07-10 13:17:52,031::__init__::225::IOProcess::(_processLogs) Message size is 196
Thread-17::DEBUG::2014-07-10 13:17:52,031::__init__::225::IOProcess::(_processLogs) Marshaling message...
Thread-17::DEBUG::2014-07-10 13:17:52,032::__init__::225::IOProcess::(_processLogs) Queuing request...DEBUG|Queuing request...
Thread-17::DEBUG::2014-07-10 13:17:52,033::__init__::225::IOProcess::(_processLogs) Waiting for next request...DEBUG|Queuing request in the thread pool...
Thread-17::DEBUG::2014-07-10 13:17:52,033::__init__::225::IOProcess::(_processLogs) Extracting request information...
Thread-17::DEBUG::2014-07-10 13:17:52,033::__init__::225::IOProcess::(_processLogs) (5423) Finding callback 'access'...
Thread-17::DEBUG::2014-07-10 13:17:52,033::__init__::225::IOProcess::(_processLogs) (5423) Got request for method 'access'
Thread-17::DEBUG::2014-07-10 13:17:52,033::__init__::225::IOProcess::(_processLogs) (5423) Building response
Thread-17::DEBUG::2014-07-10 13:17:52,034::__init__::225::IOProcess::(_processLogs) (5423) Queuing response
Thread-17::DEBUG::2014-07-10 13:17:52,034::__init__::225::IOProcess::(_processLogs) Generating json...
Thread-17::DEBUG::2014-07-10 13:17:52,034::__init__::225::IOProcess::(_processLogs) Sending response sized 56


Version-Release number of selected component (if applicable):


How reproducible:
100%



Steps to Reproduce:
1. I ran setup up network operation

Expected results:
same as remoteFileHandler reported

Comment 1 Federico Simoncelli 2014-07-11 18:28:18 UTC
This bz is missing the vdsm and ioprocess versions. If they're the same as bug 1114908 please close as duplicate.

Comment 2 Federico Simoncelli 2014-07-11 18:28:19 UTC
This bz is missing the vdsm and ioprocess versions. If they're the same as bug 1114908 please close as duplicate.

Comment 3 Yaniv Bronhaim 2014-07-13 08:37:19 UTC

*** This bug has been marked as a duplicate of bug 1114908 ***


Note You need to log in before you can comment on or make changes to this bug.