Bug 1118312 - Improve permissions on resources in host creation/editing form
Summary: Improve permissions on resources in host creation/editing form
Keywords:
Status: CLOSED DUPLICATE of bug 1293716
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Users & Roles
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Dmitri Dolguikh
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-10 12:24 UTC by Bryan Kearney
Modified: 2019-04-01 20:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-27 14:50:54 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 4477 None None None 2016-04-22 16:49:56 UTC

Description Bryan Kearney 2014-07-10 12:24:01 UTC
We can limit resources that are displayed to the user in host form using new granular permission. Or we could allow resources based on used hostgroup.

Comment 1 Bryan Kearney 2014-07-10 12:24:03 UTC
Created from redmine issue http://projects.theforeman.org/issues/4477

Comment 3 Bryan Kearney 2014-07-31 14:03:52 UTC
Upstream bug assigned to ddolguik@redhat.com

Comment 5 Bryan Kearney 2015-02-27 21:02:23 UTC
Upstream bug assigned to ddolguik@redhat.com

Comment 8 Tomer Brisker 2016-03-27 14:50:54 UTC
This and BZ 1293716 are duplicates. Even though this is earlier, closing it in favor of the other one which contains a better explanation.

*** This bug has been marked as a duplicate of bug 1293716 ***


Note You need to log in before you can comment on or make changes to this bug.