Bug 1118477 - Requesting EPEL7 alpine package (RFE)
Summary: Requesting EPEL7 alpine package (RFE)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: alpine
Version: epel7
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-10 20:10 UTC by Pat Riehecky
Modified: 2014-10-09 20:00 UTC (History)
6 users (show)

Fixed In Version: alpine-2.11-2.el7
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-09 20:00:21 UTC


Attachments (Terms of Use)

Description Pat Riehecky 2014-07-10 20:10:13 UTC
Description of problem:
As in EPEL6, it would be nice if an alpine RPM were within EPEL7.

Version-Release number of selected component (if applicable): any


How reproducible:100%


Steps to Reproduce:
1.yum --enablerepo=epel install alpine


Additional info:
The last alpine from Fedora would be fine with me.

Comment 1 Steve Traylen 2014-09-01 15:01:15 UTC
+1

Comment 2 Dimitri Maziuk 2014-09-16 21:44:24 UTC
+2

Comment 3 Fedora Update System 2014-09-16 22:58:49 UTC
alpine-2.11-2.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/alpine-2.11-2.el7

Comment 4 Fedora Update System 2014-09-24 03:42:37 UTC
alpine-2.11-2.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 5 Fedora Update System 2014-10-09 20:00:21 UTC
alpine-2.11-2.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.