Bug 1118557 - [RFE][neutron]: Big Switch - Plugin support for OVS plugin agent
Summary: [RFE][neutron]: Big Switch - Plugin support for OVS plugin agent
Keywords:
Status: CLOSED DUPLICATE of bug 1121373
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/neut...
Whiteboard: upstream_milestone_none upstream_defi...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-11 04:05 UTC by RHOS Integration
Modified: 2014-08-21 10:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 10:37:30 UTC


Attachments (Terms of Use)

Description RHOS Integration 2014-07-11 04:05:42 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/neutron/+spec/bsn-ovs-plugin-agent.

Description:

Add support for the OVS plugin agent to control vswitches not connected to the controller.

Specification URL (additional information):

None

Comment 1 Nir Yechiel 2014-08-21 10:37:30 UTC

*** This bug has been marked as a duplicate of bug 1121373 ***


Note You need to log in before you can comment on or make changes to this bug.