Bug 1118599 - InfinispanStoreLevelDBIT.testCacheManager fails with NoClassDefFoundError on all environments
Summary: InfinispanStoreLevelDBIT.testCacheManager fails with NoClassDefFoundError on ...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-11 07:09 UTC by Vitalii Chepeliuk
Modified: 2014-12-12 08:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-12 08:06:52 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-4501 Major Open InfinispanStoreLevelDBIT.testCacheManager fails with NoClassDefFoundError on all environments 2014-09-09 11:00:44 UTC

Description Vitalii Chepeliuk 2014-07-11 07:09:57 UTC
See description of linked ISPN-4501

Comment 2 Martin Gencur 2014-08-26 11:14:40 UTC
I tried to reproduce it on my local machine (Ubuntu) and on RHEL 5 x86_64, with both OpenJDK 1.7 and IBM JDK 1.7 but without  success -> can't reproduce it. I suppose this is some environmental issue in Jenkins.

Comment 3 Martin Gencur 2014-12-12 08:06:52 UTC
I tried with ER7 and also latest Infinispan snapshot and I can't reproduce it. I'm closing this BZ. Please let me know if the failure appears again.


Note You need to log in before you can comment on or make changes to this bug.