Bug 111862 - Multicast does not work correctly
Multicast does not work correctly
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-12-10 18:47 EST by Matthew Geier
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-29 15:50:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matthew Geier 2003-12-10 18:47:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:

 Tried to run 'sap-Watch' from live.com's RTSP media libraries. No SAP
packets captured.

 Ethereal showed only IGMPv3 packets being sent. No fall back to IGMPv2.

 Got network people to enable IGMPv3 on router.

 Now goup join is honoured and Ethereal shows SDP packets being sent
to host.

 sap-Watch still doesn't recieve any data. Multicast data isn't making
it to the application.

 Same program on a Fedora-Core-1 laptop (upgraded frm RH9) that still
has the old kernel running (2.4.20-8) works perfectly, IGMPv2 joins
sent, SDP data recieved and displayed by application.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Have 'mbone' feed
2. live.com's library and test programs
3. Run 'sapWatch' test program

Actual Results:  
 No data recived by application. As if mbone wasn't there.

Expected Results:  Large amount of output as SAP packets decoded and

Additional info:
Comment 1 David Lawrence 2004-09-29 15:50:13 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.