Bug 1118673 - Not update docker pull document in "help" option
Summary: Not update docker pull document in "help" option
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: docker
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: John Keck
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 1109938
TreeView+ depends on / blocked
 
Reported: 2014-07-11 08:54 UTC by Luwen Su
Modified: 2019-03-06 01:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-18 20:46:14 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1266 normal SHIPPED_LIVE docker bug fix and enhancement update 2014-09-19 00:45:12 UTC

Description Luwen Su 2014-07-11 08:54:39 UTC
Description of problem:
Only #man docker pull updated 

SYNOPSIS
       docker pull [REGISTRY_PATH/]NAME[:TAG]

Not in docker pull --help

Version-Release number of selected component (if applicable):
docker-1.0.0-9.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.# docker pull --help

Usage: docker pull NAME[:TAG]

2.#man docker pull
SYNOPSIS
       docker pull [REGISTRY_PATH/]NAME[:TAG]

Comment 2 Daniel Walsh 2014-07-15 17:02:01 UTC
Fixed in docker-1.1.1-1.el7.x86_64

Comment 3 Luwen Su 2014-08-05 09:44:05 UTC
#rpm -q docker
docker-1.1.2-6.el7.x86_64

# docker pull --help

Usage: docker pull NAME[:TAG]

#man docker pull
SYNOPSIS
       docker pull [--help] NAME[:TAG]


Set verfied

Comment 4 errata-xmlrpc 2014-09-18 20:46:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1266.html


Note You need to log in before you can comment on or make changes to this bug.