Bug 111870 - Add rbash symlink to bash rpm
Summary: Add rbash symlink to bash rpm
Status: CLOSED DUPLICATE of bug 106493
Alias: None
Product: Fedora
Classification: Fedora
Component: bash   
(Show other bugs)
Version: 1
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-11 02:31 UTC by Andrew Boyce-Lewis
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Boyce-Lewis 2003-12-11 02:31:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
The rbash symlink to bash is a very useful extention to bash. This is
fairly tirvial, but I feel that the benefits would out weigh the
trouble.... of adding a symlink to the rpm ;-)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
n/a

Additional info:

Comment 1 Tim Waugh 2003-12-11 10:08:15 UTC

*** This bug has been marked as a duplicate of 106493 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.