Bug 1118709 - Traceback on first repository import
Summary: Traceback on first repository import
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Transitions
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Tomas Lestach
QA Contact: Lukas Pramuk
URL:
Whiteboard:
Depends On:
Blocks: stargate-GA-tracker
TreeView+ depends on / blocked
 
Reported: 2014-07-11 09:48 UTC by Matej Kollar
Modified: 2014-08-13 12:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-13 12:24:28 UTC


Attachments (Terms of Use)

Description Matej Kollar 2014-07-11 09:48:19 UTC
Description of problem: When import of repositories is done, traceback occurs. Probbably connected of same product being created two times.


Steps to Reproduce:
1. hammer import repository --csv-file ....

Actual results:
  Products are imported, but traceback occurs.

Expected results:
  No traceback


Additional info:
  Traceback occurs only for the first run, if re-run, no traceback occurs.

Comment 2 RHEL Product and Program Management 2014-07-11 10:14:20 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 6 Brad Buckingham 2014-07-16 14:15:15 UTC
Hi, would it be possible to attach logs or the traceback to provide more information on the error?

Comment 8 Grant Gainey 2014-08-13 12:24:28 UTC
Seems to be fixed in 6.0.4, closing


Note You need to log in before you can comment on or make changes to this bug.