Bug 1118727 - [de_DE] Wrong button label
Summary: [de_DE] Wrong button label
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda
Version: 7.0
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks: 1313485 1340415
TreeView+ depends on / blocked
 
Reported: 2014-07-11 11:38 UTC by Marc Muehlfeld
Modified: 2016-11-03 23:05 UTC (History)
8 users (show)

Fixed In Version: anaconda-21.48.22.68-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-03 23:05:59 UTC


Attachments (Terms of Use)
Screenshot german (96.39 KB, image/png)
2014-07-11 11:38 UTC, Marc Muehlfeld
no flags Details
Screenshot english US (89.58 KB, image/png)
2014-07-11 11:38 UTC, Marc Muehlfeld
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2158 normal SHIPPED_LIVE anaconda bug fix and enhancement update 2016-11-03 13:13:55 UTC

Description Marc Muehlfeld 2014-07-11 11:38:01 UTC
Created attachment 917292 [details]
Screenshot german

Description of problem:
==========================

If language "german" was choosen, then the partitioning tool shows a button with a wrong label.

The label is "Aktualisierungseinstellungen" ("Update settings" on a US english installation).

"Aktualisierungseinstellungen" is the wrong word. This means "settings for an update". The right label in german would be "Einstellungen aktualisieren" or "Einstellungen übernehmen".




Steps to Reproduce:
======================

- Start installing from DVD
- Choose language "german"
- Go to "Installation destination"
- Select a disk
- Choose "I will configure partitioning"
- Change a partition (e. g. reformat an existing on).
The button with the wrong label is shows.

Comment 1 Marc Muehlfeld 2014-07-11 11:38:23 UTC
Created attachment 917293 [details]
Screenshot english US

Comment 2 Marc Muehlfeld 2014-07-11 11:40:35 UTC
Note:

Reported this to the CentOS project first (https://bugs.centos.org/view.php?id=7358), but I was told that it's a bug in RHEL.

Comment 6 Noriko Mizumoto 2016-01-08 08:35:18 UTC
Please include this in rhel-7.3.0 target.

Comment 11 Noriko Mizumoto 2016-04-13 01:46:43 UTC
status changed to 'assigned' to the maintainer

Comment 17 errata-xmlrpc 2016-11-03 23:05:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2158.html


Note You need to log in before you can comment on or make changes to this bug.