Bug 1118776 - make check hangs on arm
Summary: make check hangs on arm
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libdap
Version: rawhide
Hardware: armv7hl
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: ARMTracker
TreeView+ depends on / blocked
 
Reported: 2014-07-11 13:57 UTC by Orion Poplawski
Modified: 2014-07-15 16:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-15 16:57:55 UTC


Attachments (Terms of Use)

Description Orion Poplawski 2014-07-11 13:57:11 UTC
Description of problem:

Last messages:

PASS: ArrayTest
PASS: AttrTableTest
PASS: ByteTest
PASS: MIMEUtilTest
PASS: ancT
PASS: DASTest

Comment 1 Orion Poplawski 2014-07-15 16:57:55 UTC
This was caused by incorrect use of "char" instead of "int" with getopt(), and because "char" defaults to "unsigned char" on ppc and arm.


Note You need to log in before you can comment on or make changes to this bug.