Bug 1118785 - JniLevelDBStoreFunctionalTest fails on RHEL, ClassNotFoundException: org.fusesource.leveldbjni.JniDBFactory
Summary: JniLevelDBStoreFunctionalTest fails on RHEL, ClassNotFoundException: org.fuse...
Keywords:
Status: CLOSED DUPLICATE of bug 1117335
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Ion Savin
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-11 14:12 UTC by Vitalii Chepeliuk
Modified: 2015-07-13 04:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-11 17:36:15 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-4507 Major Closed JniLevelDBStoreFunctionalTest fails on RHEL, ClassNotFoundException: org.fusesource.leveldbjni.JniDBFactory 2014-08-26 14:51:37 UTC

Description Vitalii Chepeliuk 2014-07-11 14:12:29 UTC
See description of linked ISPN-4507

Comment 2 Ion Savin 2014-07-11 17:36:15 UTC
There's a problem with the leveldbjni version used in CR2, see:
https://bugzilla.redhat.com/show_bug.cgi?id=1117335

Upgrading the version to 1.13-redhat.002 resolves the issue.

*** This bug has been marked as a duplicate of bug 1117335 ***

Comment 3 JBoss JIRA Server 2014-07-11 17:39:46 UTC
Ion Savin <isavin@redhat.com> updated the status of jira ISPN-4507 to Closed

Comment 4 Ion Savin 2014-07-11 18:01:13 UTC
*** Bug 1118593 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.