Bug 1118791 - fv_core , fv_memory tests fail on x3690 x5 westmere cpu system
Summary: fv_core , fv_memory tests fail on x3690 x5 westmere cpu system
Keywords:
Status: CLOSED DUPLICATE of bug 1106444
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: FEAT
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-11 14:18 UTC by jeremy melvin
Modified: 2014-08-13 11:47 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-13 11:47:30 UTC


Attachments (Terms of Use)
ouput of fv* test failure (1.99 KB, text/plain)
2014-07-11 14:18 UTC, jeremy melvin
no flags Details
Remove-cpu-element-for-FV-guest-configuratio.patch (788 bytes, patch)
2014-07-16 17:10 UTC, Joseph Kachuck
no flags Details | Diff

Description jeremy melvin 2014-07-11 14:18:31 UTC
Created attachment 917330 [details]
ouput of fv* test failure

Description of problem: fv_core and fv_memory tests fail


Version-Release number of selected component (if applicable):latest GA


How reproducible:very


Steps to Reproduce:
1.run fv_core or fv_memory on specified system
2.
3.

Actual results:fail

Expected results:pass


Additional info:
AVX, XSAVE, and tsc-deadline were not introduced until Sandy-Bridge.  So if the cert suite is trying to use them on westmere that may be the problem..

See attachment!
Thanks!

Comment 2 Joseph Kachuck 2014-07-16 17:10:20 UTC
Created attachment 918480 [details]
Remove-cpu-element-for-FV-guest-configuratio.patch

Comment 3 jeremy melvin 2014-07-16 18:28:02 UTC
The script change allows the tests to run and pass. 
Thanks

Comment 4 Guangze Bai 2014-08-13 11:47:30 UTC

*** This bug has been marked as a duplicate of bug 1106444 ***


Note You need to log in before you can comment on or make changes to this bug.