Bug 11188 - mutt-1.0.1i-6 doesn't read /etc/Muttrc
Summary: mutt-1.0.1i-6 doesn't read /etc/Muttrc
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mutt   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-03 01:48 UTC by David Rees
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-03 01:52:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Rees 2000-05-03 01:48:48 UTC
mutt doesn't read /etc/Muttrc for it's defaults.  It seems to search
/var/tmp/mutt-root/etc/Muttrc instead.  Probably a build/packaging problem,
just haven't had time to look at it myself.

Here's the strace:

------------
access("/home/dbr/.muttrc-1.0.1i", F_OK) = -1 ENOENT (No such file or
directory)
access("/home/dbr/.muttrc", F_OK)       = 0
access("/home/dbr/.muttrc", F_OK)       = 0
access("/var/tmp/mutt-root/etc/Muttrc-1.0.1i", F_OK) = -1 ENOENT (No such
file or directory)
access("/var/tmp/mutt-root/etc/Muttrc", F_OK) = -1 ENOENT (No such file or
directory)
access("/var/tmp/mutt-root/etc/Muttrc-1.0.1i", F_OK) = -1 ENOENT (No such
file or directory)
access("/var/tmp/mutt-root/etc/Muttrc", F_OK) = -1 ENOENT (No such file or
directory)
access("/home/dbr/.muttrc", F_OK)       = 0
-------------

Comment 1 David Rees 2000-05-03 01:52:59 UTC
*** This bug has been marked as a duplicate of 10282  ***

Comment 2 David Rees 2000-05-03 01:53:59 UTC
Looks like I need mutt-1.0.1i-6 according to a previous bug report.


Note You need to log in before you can comment on or make changes to this bug.