Bug 111880 - RFE: sonypi module please
Summary: RFE: sonypi module please
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-11 07:04 UTC by Behdad Esfahbod
Modified: 2007-04-18 17:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-11 19:10:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Behdad Esfahbod 2003-12-11 07:04:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114 Epiphany/1.0.4

Description of problem:
Seems that since some time ago in Arjan's kernels, and now in the
kernel in rawhide, sonypi module is removed.  It's a quite stable
module IMHO and is really useful for us Sony Vaio laptop owners.  Is
there any reason (perhaps other than size constraints?) for not
providing that?

It has been in red hat 2.4 kernels, so removing it in a sudden...
thanks :).

Version-Release number of selected component (if applicable):
kernel-2.6.0-0.test11.1.9

How reproducible:
Always

Steps to Reproduce:
1. modprobe sonypi
2.
3.
    

Actual Results:  FATAL: Module sonypi not found.


Additional info:

Comment 1 Dave Jones 2003-12-11 19:10:18 UTC
fixed in current rawhide


Comment 2 Behdad Esfahbod 2004-03-11 05:34:51 UTC
Hi, you removed it again?  Is it broken somewhere?  Used to work great
for me and other Vaio users that I know.

Comment 3 Arjan van de Ven 2004-03-11 07:50:52 UTC
woops added back


Note You need to log in before you can comment on or make changes to this bug.