Bug 111885 - libsmbclient.so not stripped
libsmbclient.so not stripped
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-11 03:50 EST by Gordon Messmer
Modified: 2014-08-31 19:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 12:28:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gordon Messmer 2003-12-11 03:50:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
libsmbclient.so is not stripped when packaging, making the
samba-common package approximately 17MB larger than necessary.  This
is probably because the library does not have the executable bit set
when installed.

Version-Release number of selected component (if applicable):
samba-common-3.0.0-15
Comment 1 Jay Fenlason 2004-11-30 12:28:26 EST
libsmbclient.so is being stripped in FC2 and rawhide. 

Note You need to log in before you can comment on or make changes to this bug.